FLXS1 Not Saving Paterns 19a Firmware (SOLVED)


#1

Has anyone had luck saving patterns to any slots higher than 16? Doesn’t work for me!


#2

Have not updated yet. I hope to get to it soon


#3

I’m on 19a and just saved to slot 20something and it worked fine. Not sure if you’re doing this, but after picking the location you have to hit shift+save a second time to write it.


#5

I did the shift+ save. It said saved, did you manage to recall it? Just recalls blank state for me. Maybe I have a defective unit.


#6

Ok solved. Erasing the pattern memory by turning on flxs1 while holding play/stop/Rec wait a few minutes and now patterns save as should :slight_smile:


#7

Yep! If you install Firmware 19a, and you do not format your module, saving might not work properly.

To format your module, do as Liquidyzer says and reboot while holding Play Pause and Record. It will freeze for about a minute, and then you should be good to go!

Backup and Restore via sysex now work as well, so if you don’t want to lose all your sequences, you can back them up before formatting.