Reset output on FLXS1


Is there a way to do a reset out on the FLXS1? Trying to sync up another gate sequencer (intellijel Steppy). Thanks!


You can either use a gate output with a single step configured, or you can use a CV2 channel, with a single trigger sent at the beginning of a sequence


Thank you much appreciated!


Hi -

I set my first step to a trigger with the CVb output. The issue I’m having is that in the first run of the sequence synced to my Steppy, the two are out of phase. But when it goes through one pass it resets and is in sync. Does this have something to do with the first step bug you’re working on? I’m having some out of sync issues to when I mute and unmute the gates for each channel. Thanks!


Ah, yes the mute and unmute sync problems are known, and I need to fix those in the next update.

As far as working with your Steppy, I am not sure exactly how that module behaves, so it could either be FLXS1 or Steppy that is not synchronizing properly. Are you clocking Steppy with FLXS1 from the clock output?


Ok got it. Yes I’m clocking the Steppy with the clock output from FLXS. It clocks just fine but if I switch between patterns the two go out of sync and I have to hit stop and play again on the FLXS to resync. Similar issue to the mute / unmute issue.


I can email a video of it if helpful


yea, a video might be good so i can see exactly what happens. They go out of sync when you change patterns on FLXS1?


Yes correct. I’ll send something shortly


If you have a way to visualize what is happening on CVB that would be helpful too, like a scope or mordax data or even an LED, just to be able to see what steppy is getting exactly.


Sure thing. The Steppy has LEDs for the reset input and clock input.


Video in link below. It’s fine on the first run and then it’s off a step thereafter. The Steppy seems to hold the reset for one step too long. The reset is being triggered on the first step of the sequence on the FLXS via the CV1a. I matched sequences for two kick drums with the two sequencers.


Hmmmm, try using en env instead of a trigger, with a decay of 1 and a voltage of 10v instead…


thanks, i’ll give it a shot.


I tried using an envelope on the FLXS instead of a trigger and I’m still getting issues in syncing Steppy.

For now I’ve been clocking the FLXS externally using Pamela’s New Workout, but I’m having the same issue when I use a reset trigger with PNW. Not sure if this has been an issue experienced by others.

I’m going to keep testing but for now I’m using a onetime trig on PNW to reset the two sequencers in the beginning. Generally everything stays in sync. I’m wondering if a buffered mult may make things tighter as currently I’m using stackables/hubs.


So you are saying that Steppy, when clocked with PNW, pauses in the same way on the second go around? without being clocked from FLXS1?


yes, at times. It’s an inconsistent problem that I’m having a hard time trouble shooting. I’m going to keep trouble shooting, but there has been times where the PNW reset has created some issues with FLXS 1. Will continue to trouble shoot, but is there a good way to normalize a reset? I’m wondering if the reset is interpreted differently on both sequencers. I know I’m not the only one that has had issues getting sequencers in sync!


i think buffering a reset might be a good option to normalize it. Generally with digital modules, its just going to recognize a low to high voltage transition (with a threshold somewhere around 3-4v im guessing)

Having some way to visualize your signals also really helps. Using an oscilloscope is going to be the easiest way to see what is actually being sent between modules.


thanks. I’ve also reached out on the Intellijel forum regarding the hang Steppy is getting. May look into a buffered mult for both my clock and reset. Couldn’t hurt.


Maybe see if it is a Steppy issue then. I couldn’t find it but some one on a group i was in was having issues with the steppy reseting properly. If i find it ill post it here.